API Service Disruption

Major incident API Services
2023-08-03 07:36 EST · 1 hour, 33 minutes

Updates

Post-mortem

A system upgrade that was pushed to production caused an unforeseen error. Our team has rolled back to the previous version to fully restore services to the API.

August 3, 2023 · 12:32 EST
Resolved

All issues have been resolved

August 3, 2023 · 09:09 EST
Investigating

Our technical team is investigating issues with our API services.

August 3, 2023 · 08:36 EST

← Back