Registration issues

Major incident Registration Services API Services
2023-02-15 11:11 EST · 32 minutes

Updates

Resolved

Temporary issue adding new registrations and querying attendees from the API.

February 15, 2023 · 12:13 EST
Investigating

Currently investigating issues with registration.

February 15, 2023 · 11:13 EST

← Back